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A D O P T A N E W L O O K F OR I N VO I C E S

I

nTELEbill® invoices have a
new look. Changes were
made to the invoice layout, font style, headers, invoice backers and message
areas. “The bill’s new format
not only has a crisper look,
but also increases clients’
functionality and flexibility in
bill presentment,” commented Sandy Beaches Software President Jeff Lytle.
The cover page now boasts
a large custom message area
that can also be populated
with many types of information including usage graphs.
The service types are displayed in user defined header
boxes.
“SBS is known for producing accurate and timely bills.
We believed it was time to
update the look and layout of
the invoice. Our new custom
format enables clients to effectively convey their corpo-

rate image and highlight the
multitude of services they
provide,” said IT Director
Scott Roberts.
“Our programming staff will
work with the client in order
to create the invoice that best
meets their needs,”Lytle said.
"For most service providers
the bill is the only tangible
element in the relationship
with their customers. An informative invoice that’s easy
to understand is a key element in customer retention
and cross-selling,” remarked
Lytle. “Allowing our customers to essentially design their
own bill is another way they
can increase their brand
presence and customer loyalty.”
Contact SBS (405)6036150 x109, to discuss how to
set up the invoice layout that
best suits your company. (See

Remit Page
boasts a larger
message area.

The Tax Section, reflects the customer’s taxes broken-out.

Invoice Sections
feature customized wording and
layout.

page 3 for related story)

S T O P L E A K S ,G A I N R E V E N U E

Simple Fix Provides More Billable Call Records
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W

orking bad ANIs is
probably not on anyone’s “fun things to
do” list. But, it is critical to stopping revenue leakage. There is
one reason code that should
always be corrected prior to billing: NF Rate. The good news is
it’s a simple fix. The NF Rate will
appear on a valid ANI, and little
or no research is needed to repair it.
The code is created because

the ANI was turned into the carrier
and began billing prior to the ANI being entered into InTELEbill®.
The Fix: Simply go to the ANI Tab on
the Customer Information Screen.
Edit the “effective” date on the Rate
Plan Tab to any time prior to the date
shown as the customer “turn-up
date” in the customer information
section of InTELEbill®. So, when you
see “NF” remember - it’s an easy fix
for more billable revenue.
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Message from the President

E

xhibiting at the
Comptel Spring
Conference
and Expo in San
Diego this past
March turned out to
be from a marketing perspective, one of
the most successful shows we’ve had in
several years. (To give you an idea of
how long we’ve done this: when I first
exhibited in 1993 at TRA, now Comptel,
my “pop-up” booth was quite a marvel
at the time!) The reason I always make it
a point not only to exhibit, (even during
the telecom downturn) but also to work
in our booth, is to have the chance to
“take the pulse” of the Industry. Meeting
and listening to prospects helps me determine which direction to lead our software development.
The number of solid companies looking for a new billing solution is promising
to us from a business development aspect. But, I believe it also shows that
there are quality companies (in addition
to our clients) who have survived the turmoil and insecurity the FCC and RBOCs
brought upon the competitive telecom
sector. The survivors have waited for the

seas to calm and are now ready to get
out of the life boat and succeed!
Changing billing and customer-care
platforms is not a decision to be taken
lightly, but many companies who have
been treading water where their billing
is concerned are ready to dump their
patched-up billing systems and convert
to a solution that will help them grow
and remain profitable.
This trend also benefits our current
customers because we are reviewing a
fresh set of “wish lists” from these potential clients. And, as always, we will
incorporate new features into InTELEbill® free of charge to all of our clients
based on their universal appeal. You
can expect to see even more innovative features added to InTELEbill® in
the next few months. We encourage
our current customers to continue to
provide us with ideas and feature requests. Please send these via e-mail
to: features@intelebill.com.
Thank you for your business.
Jeff Lytle

SBS OPERATIONS CORNER
Updating Severity Codes for Trouble Tickets

I

f you haven’t done it already…don’t forget to update your trouble
ticket reference information. Trouble tickets can be set to require a
corresponding ANI and a severity code under Global Settings.
There is also a new menu item under “Reference” called “Severity
Codes.” These codes will appear in a drop-down list when viewing
the Trouble Ticket Screen.
Severity codes are 3 characters long and have a drop-down list
with descriptions. In order to create or update codes and their descriptions, go to: Update Screens→Reference→Severity Codes.
Interested in automatic notifiers that correspond to trouble ticket
resolution? Contact SBS Operations (405)603-6150 x113 for more
information about adding the InteleFLOW workflow module to your
system. This product is also useful when tracking work orders and
for working collection accounts.

Tax Update
Are You Selling
Bundled Services?
here is an important telecom
tax change reflected in Notice 2006-50. The IRS states
that it will no longer collect Federal
Excise Tax (FET) on bundled and
long distance services. Their definition for a bundled service is: local
and long distance service provided
under a plan that does not separately state the charge for the local
telephone service. This goes into
effect on any non-taxable service
billed after July 31, 2006. Also, the
collectors are not required to report
to the IRS any refusal by their customers to pay any tax on a nontaxable service that is billed after
May 25, 2006.
Another important aspect of this
notice is that refunds will be available from services billed after February 28, 2003. The refund process will be incorporated into the
2006 income tax reporting that is
filed in 2007. A complete copy of
the order can be found by visiting:
http://www.irs.gov/pub/irs-drop/n06-50.pdf.

T

Bundled Service is defined as:
local and long distance service provided under a plan that does not
separately state the charge for the
local telephone service.
If you are selling “bundled” services you will need to go into
InTELEbill® and change the customers who will be affected by this
change. (The program will automatically handle long distance customers.) We will provide the new tax
category and codes list for the bundled services so that you can code
customers and their affected ANIs
and/or MRCs. For more information
on updating customers with bundled services contact Sam Mauer in
Operations: (405) 603-6150 x 109.
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ADDRESS SCRUBBING
GETTING IT RIGHT THE FIRST TIME

Y

ou can now verify addresses “on-the-fly” inside of
InTELEbill®. Whether you are entering a brand
new customer, or
want to check an address
already in the system, veriProgramming Note
fication is easily done
If the verified address box is
within the program. After
checked for a particular acSandy Beaches Software
count, the account will remain
enables the verification
as entered. Avoid checking this
feature, click the box lobox unless you are positive that
cated directly to the right of the address is correct.
the customer’s ZIP code on
the customer information screen or in the order entry
wizard. The program will suggest a correction which you
may approve. If accepted, it will populate the corrected
address information for the account, including the county
for the corrected physical address.
The tool is USPS CASS (Coding Accuracy Support System) certified, ensuring that ZIP+4 codes and mail carrier
route numbers are correct and properly standardized.
Utilizing this feature helps avoid undeliverable addresses
enabling quicker accounts receivable turn around. To
begin using the address verification tool, contact SBS
Operations at (405)603-6150 x101.

T

he Line Count Report
can be filtered to gather
data that is key to running your business. Reports
can be generated for lines according to status, cycle, reseller, affinity, geographic state,
line type, sales rep., or ANI
status. Choose between detailed or summary only reports.
To access this report go to:
Reports→Customer Reports
→Counts→LineCounts
WOULD YOU LIKE TO
KNOW….
• How many new business
lines were turned up last
month?
• How many lines in Calif.
went to dropped status?

The LD Charges Report will
generate a report that reflects
the last 13 months of activity.

This report is very useful for
analyzing sales rep. performance if filtered by “rep.”
DISCOVER INFO SUCH AS….
• How much profitability are
the agents building into
their rate plans?
• Flagged accounts reflect
significant increases or
decreases in sales.

It also provides a profitability summary by sales representative. Not finding the
exact information you are
looking for? Send us an email with the criteria you
need in your report along
with a brief explanation of
why and how you are using
the report. SBS will write the
report for you and save it for
your future use.

I W A N T M Y I N VO I C E TO L O O K L I K E T H AT

Steps For Changing to
eady to update the
look of your invoices? There are a
few things to decide first.
These include: headers for
Bill Sections; Remit Page
Backers; Marketing Messages; Tear Line Messages; Service Messages;
and a Tagline for the logo.
All of the messages can be
previewed prior to printing
using the “preview message” buttons.
If you aren’t already using a descriptive header
for the various Bill Sections, you will need to decide how they will display
on the bill. If you are already using descriptions,
you might want to re-word
what you currently have

R

the New InTELEbill® Invoice Layout
(there is a 26-character limit.)
Options" and because they
Remember, the better the denow have room for more text
scription, the easier the bill is
and can be filtered on any
to read and the fewer billing
field, you might want to upinquiries you will have to andate them as well. To set the
swer. These will be set up unfilter, go to: Update Screens
der: Update Screens→ Refer→ Reference→Invoice Opence→ Invoice Options →Bill
tions→Backer/Message CriSections.
teria. The Tear Line Message
There is now an option for a
can be changed, as well as
backer on the remit page. This
the Remit Coupon Message.
can be anything you choose.
Update these messages unExamples include: additional
der: Update Screens→Refadvertising; tariff and billing
erence→Invoice Opinformation; change of actions→Print Format→Gen.
count information. You may
Also located on the general
have multiple backers within
tab is a place to update the
the same billing cycle. To set
“Account Summary” headers.
these up go to: Update Screen
The Service Message is a
→Reference→Invoice Opnew messaging area that
tions→Invoice Backer.
runs vertically down the left
Marketing Messages are
column of each invoice page
also located under “Invoice
with the exception of the re-

mit page. A tagline can be displayed under the logo if it is
set to the default position on
the remit page. To set up both
of these items, go to: Update
Screens→Reference→Invoice
Options→Print Format→
Messages.
All of the information on a
customer’s invoice can be previewed prior to printing from
the “Invoice Messages” tab on
the customer information
screen. To preview, go to the
account’s customer information screen, select the “Invoice
Messages” tab and choose the
“Preview Messages” button.
For more detailed information
on how start using these features, contact (800)982-6221
x100 and request the new invoice set-up guide.

Sandy Beaches Software
8208 N. Glade Ave.
Oklahoma City, OK 73132
Phone: 800-982-6221 x103
E-Mail: suzy.lytle@intelebill.com
www.intelebill.com
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O

ur staff member spotlight
shines on operations team member Luis Aita. Luis
provides tech support to clients, and
performs billing runs
for SBS customers.
His other duties include invoicing clients
and accounts payable.
Luis began working at Sandy Beaches
as an intern in January 2004. An accounting major, he focused on accounting functions for the company during his
internship. Luis also began sporadically
helping out in operations. His attention to
detail was a tremendous asset, particularly in auditing billing registers and sample invoices.
After graduating from the University of
Central Oklahoma, and an intensive training period in telecom and database management, Luis began his career at SBS.

“I enjoy working with customers and
helping them achieve their goals,”
said Luis. “Whether it is to reduce
their number of unbillable call records
for a cycle, or help them build a new
rate plan needed for a marketing
strategy, I know I can make a difference in their job performance.“
Luis’ wife Amy is an elementary
school teacher and will begin teaching
first grade in the fall. During his spare
time, Luis enjoys watching football,
playing poker, and gaming with
friends.
“Luis’ hard-working attitude and attention to detail benefits SBS clients
and the company as a whole,” commented SBS President, Jeff Lytle.

SBS Staff
Spotlight

Luis Aita, Operations Department

Welcome New Staff Member
Tom Testi - Sr. Software Developer
Congratulations
To David Beardain & wife Barbara on
their 25th wedding anniversary.

